INGRESAR
  • No hay productos en el carrito.

Home Foros Foro Técnico Error al crear usuarios

Error al crear usuarios

Este debate contiene 8 respuestas, tiene 3 mensajes y lo actualizó  Luis Bullido hace 3 semanas, 1 día.

  • Autor
    Publicaciones
  • #103763

    Luis Bullido
    Participante
    Desconectado
    Puntos: 5

    Buenos días, estoy intentando crear un usuario para un nuevo compañero y al guardarlo me da el siguiente error:
    “No se puede cambiar el nombre de inicio de sesión en el dominio” (Adjunto fichero con el detalle)

    Unhandled Exception: System.ServiceModel.FaultException`1[[Microsoft.Xrm.Sdk.OrganizationServiceFault, Microsoft.Xrm.Sdk, Version=8.0.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35]]: Access is denied.Detail:
    <OrganizationServiceFault xmlns:i=”http://www.w3.org/2001/XMLSchema-instance” xmlns=”http://schemas.microsoft.com/xrm/2011/Contracts”>
    <ActivityId>4564bfa9-ab09-4316-8b0a-f0b09019ee15</ActivityId>
    <ErrorCode>-2147187707</ErrorCode>
    <ErrorDetails xmlns:d2p1=”http://schemas.datacontract.org/2004/07/System.Collections.Generic” />
    <Message>Access is denied.</Message>
    <Timestamp>2018-12-19T12:41:44.9035951Z</Timestamp>
    <ExceptionRetriable>false</ExceptionRetriable>
    <ExceptionSource i:nil=”true” />
    <InnerFault i:nil=”true” />
    <OriginalException i:nil=”true” />
    <TraceText i:nil=”true” />
    </OrganizationServiceFault>

    Mi usuario es administrador de sistema y he comprobado permisos y roles, y todo parece correcto. Curiosamente si puedo modificar datos de un usuario ya creado o habilitarlo y deshabilitarlo, aunque parece un error de permisia.

    Hace unos meses actualizamos a esta versión y nunca había tenido problemas al crear usuarios

    Si pudieran ayudarme ya que tengo a este compañero sin poder entrar en la aplicación.
    Muchísimas gracias por adelantado.

    Adjuntos:
    1. mensaje-error.jpg

  • #103765

    hernandezvvf
    Participante
    Desconectado
    Puntos: 18

    Hola,
    Los usuarios los crean al agregar en el Portal de administración de Microsoft Office 365 la licencia de Dynamics 365.
    ¿Qué versión estás usando?

  • #103766

    Luis Bullido
    Participante
    Desconectado
    Puntos: 5

    Hola hernandezvvf, la versión que utilizamos es:

    Microsoft Dynamics 365
    versión 1612 (8.2.2.112) en local
    (adjunto captura)

    Y lo hago desde el panel de configuración en la sección de usuarios.
    Muchas Gracias por tu ayuda

    • Esta respuesta fue modificada hace 4 semanas por  Luis Bullido.
    Adjuntos:
    1. Captura.jpg

    • #103773

      hernandezvvf
      Participante
      Desconectado
      Puntos: 18

      Lo siento, lo que te he dicho es para la versión online.

    • #103775

      Luis Bullido
      Participante
      Desconectado
      Puntos: 5

      Hola hernandezvvf, cómo puedo crearlos para la implemtación en local?

      Gracias de antemano

  • #103769

    Sergio Macias
    Participante
    Desconectado
    Puntos: 2496
    PREMIADO 2016#ENFOCO365 SPEAKER

    Luis tu implementacion es OnPremise?

    Ese error me suena a que si, otra duda, estas creando un usuario nuevo? O estas modifica do uno existente?

    Si es nuevo y su usuario a nivel Active Directory es el mismo que uno existente, esto resultara en un error

    Sergio Macías Microsoft MVP, Entrenador en Microsoft Dynamics CRM y Mentor en Empowering-U

    LINKEDIN | BLOG

    • #103774

      Luis Bullido
      Participante
      Desconectado
      Puntos: 5

      Buenos días Sergio, si, nuestra implementación es OnPremise, los usuarios son a nivel de Active Directory.

      Es un problema?

      Si es así cómo puedo dar usuarios de alta?

      Muchas Gracias de antemano

  • #103772

    Luis Bullido
    Participante
    Desconectado
    Puntos: 5

    Hola Sergio, si, nuestra implementación es OnPremise, los usuarios son a nivel de Active Directory.

    Es un problema?

    Si es así cómo puedo dar usuarios de alta?

    Mucahas Gracias de antemano.

  • #103810

    Luis Bullido
    Participante
    Desconectado
    Puntos: 5

    Luis tu implementacion es OnPremise?

    Ese error me suena a que si, otra duda, estas creando un usuario nuevo? O estas modifica do uno existente?

    Si es nuevo y su usuario a nivel Active Directory es el mismo que uno existente, esto resultara en un error

    Resuelto:
    Para evitar este error se deben tener en consideración 2 cosas:
    1.- El servicio “estación de trabajo debe estar arrancado”
    2.- En el Registo HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MSCRM, debe tener las claves a 1:
    AutoGroupManagement = 1
    AutoGroupManagementOff = 1

    Así se soluciona

Debes estar registrado para responder a este debate.

FORO TÉCNICO:

SUSCRIBIRME》
PREGUNTAR EN EL FORO》

MANTENTE AL TANTO DE TODO LO NUEVO:

NOVEDADES:

VIDEOS RECIENTES:

Comunidad365. All rights reserved.

X
X
X